October 21, 2017, 11:40:31 AM

collapse

* Hot Topics

* 'Like' And 'Follow' Us!

* Top Boards

* Top Poster

Babyfacemagee Babyfacemagee
385 Posts
Ziggy Ziggy
160 Posts
rabidhunter rabidhunter
94 Posts
DroidNerd DroidNerd
53 Posts
Clothednblack Clothednblack
40 Posts
productzer01 productzer01
40 Posts
JayJ JayJ
38 Posts
lowvolt
23 Posts

* Most Popular! (Karma)

Babyfacemagee Babyfacemagee
Popularity: 3
Ziggy Ziggy
Popularity: 3
DroidNerd DroidNerd
Popularity: 1
rabidhunter rabidhunter
Popularity: 1
Bionic
Popularity: 0
Deus
Popularity: 0
iuq
Popularity: 0
tomv5314
Popularity: 0

Author Topic: Update 139.14.1.en.US  (Read 5042 times)

Offline Technician

  • Newbie
  • *
  • Posts: 9
  • Popularity: 0
    • View Profile
Update 139.14.1.en.US
« on: October 06, 2013, 02:18:36 PM »
I think this update will be good but worried about it messin with my rooted moto x. Any thoughts..



Offline Clothednblack

  • Newbie
  • *
  • Posts: 40
  • Popularity: 0
    • View Profile
Re: Update 139.14.1.en.US
« Reply #1 on: October 06, 2013, 02:30:19 PM »
See here..

http://motoxforum.net/index.php?topic=259.msg897.msg#897
AT&T Now Receiving Major Moto X Update With Camera Improvements & More!

Sent from my Moto X


Offline Technician

  • Newbie
  • *
  • Posts: 9
  • Popularity: 0
    • View Profile
Re: Update 139.14.1.en.US
« Reply #2 on: October 06, 2013, 09:29:48 PM »
Ok,thanks for that info. Now I may have totally screwed myself. I let the update install and I thought it would want to reboot. Now phone just keeps rebooting and rebooting. Keeps turning on and off when plugged in. Without plug it just turnes off. At first it was giving me ''set cpu has been denied superuser permissions for an interactive cell'' and shutting down within about ten seconds. Between boot looping I was able to go in and deactivate supersu and thought that would help. Unplugged I can boot to recovery; safe mode I guess, but cannot get in to recovery mode. No time to do a factory reset because it shuts down before I can get to privacy/backup/recovery.  Dont know what to do now. Take it back in to sprint and take my chances or maybe call motrola. I dont know. If I can factory reset somehow I think I can live with that. Maybe I should not have rooted it. Can anybody help....

Offline Clothednblack

  • Newbie
  • *
  • Posts: 40
  • Popularity: 0
    • View Profile
Re: Update 139.14.1.en.US
« Reply #3 on: October 06, 2013, 10:34:02 PM »
Ok,thanks for that info. Now I may have totally screwed myself. I let the update install and I thought it would want to reboot. Now phone just keeps rebooting and rebooting. Keeps turning on and off when plugged in. Without plug it just turnes off. At first it was giving me ''set cpu has been denied superuser permissions for an interactive cell'' and shutting down within about ten seconds. Between boot looping I was able to go in and deactivate supersu and thought that would help. Unplugged I can boot to recovery; safe mode I guess, but cannot get in to recovery mode. No time to do a factory reset because it shuts down before I can get to privacy/backup/recovery.  Dont know what to do now. Take it back in to sprint and take my chances or maybe call motrola. I dont know. If I can factory reset somehow I think I can live with that. Maybe I should not have rooted it. Can anybody help....


Here ya go.... http://www.andromods.com/unroot-locking/restore-vzw-tmo-att-sprint-rogers-moto-x-to-stock-firmware-rsd-lite.html

Just went through what you did last night

Sent from my Moto X


Offline Clothednblack

  • Newbie
  • *
  • Posts: 40
  • Popularity: 0
    • View Profile
Re: Update 139.14.1.en.US
« Reply #4 on: October 06, 2013, 10:42:52 PM »
Even if you had time to hit "factory reset, it wouldn't work. Root changed the file needed to do a factory reset, it also changed the file needed for the update to work. Follow the guide I posted and you will be up and running in about 40 minutes or less.

Sent from my Moto X


Offline Technician

  • Newbie
  • *
  • Posts: 9
  • Popularity: 0
    • View Profile
Re: Update 139.14.1.en.US
« Reply #5 on: October 07, 2013, 08:06:09 AM »
Thank you Clothednblack, I will try that. Stay tuned...

Offline Technician

  • Newbie
  • *
  • Posts: 9
  • Popularity: 0
    • View Profile
Re: Update 139.14.1.en.US
« Reply #6 on: October 07, 2013, 09:10:41 AM »
Ok, now I got all the way to start and status is ''failed flashing process. 2/17 partition''

Offline Technician

  • Newbie
  • *
  • Posts: 9
  • Popularity: 0
    • View Profile
Re: Update 139.14.1.en.US
« Reply #7 on: October 07, 2013, 09:20:58 AM »
Now ''failed flashing process. unknown fastboot something''

Offline Clothednblack

  • Newbie
  • *
  • Posts: 40
  • Popularity: 0
    • View Profile
Re: Update 139.14.1.en.US
« Reply #8 on: October 07, 2013, 10:26:15 AM »
Did you do this..
Open the extracted folder and find a file with an XML extension. Open it with notepad, find any line that has the word getvar (step operation = “getvar”) and delete the line then save it.



Sent from my Moto X


Offline Technician

  • Newbie
  • *
  • Posts: 9
  • Popularity: 0
    • View Profile
Re: Update 139.14.1.en.US
« Reply #9 on: October 07, 2013, 10:47:58 AM »
Yes, I finally got it thanks to you. Appreciate it.  Now i,m back to square one. Better than being totally bricked I guess. Stock sprint good enough for now...

Offline Clothednblack

  • Newbie
  • *
  • Posts: 40
  • Popularity: 0
    • View Profile
Re: Update 139.14.1.en.US
« Reply #10 on: October 07, 2013, 11:33:13 AM »
Yes, I finally got it thanks to you. Appreciate it.  Now i,m back to square one. Better than being totally bricked I guess. Stock sprint good enough for now...

Awesome and welcome back :))

Sent from my Moto X


Offline lowvolt

  • Newbie
  • *
  • Posts: 23
  • Popularity: 0
    • View Profile
Re: Update 139.14.1.en.US
« Reply #11 on: October 14, 2013, 05:44:12 PM »
I have the Verizon version. I am rooted. When Verizon comes out with an update, will I have the same issue?

Sent from my XT1060 using Tapatalk now Free


Offline Clothednblack

  • Newbie
  • *
  • Posts: 40
  • Popularity: 0
    • View Profile
Re: Update 139.14.1.en.US
« Reply #12 on: October 14, 2013, 09:21:26 PM »
I'm guessing that any ota would have some kind of fix for root. I would stay away from updates till a updated root is available.

Sent from my Moto X


Offline Technician

  • Newbie
  • *
  • Posts: 9
  • Popularity: 0
    • View Profile
Re: Update 139.14.1.en.US
« Reply #13 on: October 28, 2013, 06:43:04 PM »

I have 139.14.1   Cant root,cant wifi tether,cant do nothing. I cant even reflash stock 13.9 with RSD lite.  I guess I wait now....